__module_cli

The yarn binary has been detected.

System–Test

Mandatory Requirements

Is PHP Version 8.3.2-1+0~20240120.16+debian10~1.gbpb43448 supported? Yes
Is the protected folder writeable? Yes
Is the files folder writeable? Yes
Is the temp folder writeable? Yes
Is the assets folder writeable? Yes
Is PHP mbstring installed? Yes
Is fileinfo extension available? Yes
Is bcmath extension installed? Yes
Is the iconv extension installed? Yes

Optional Features

Is PHP curl installed? Yes
Is PHP gd installed? Yes
Is PHP memcached installed? Yes
Is openssl extension available? Yes
Are nodejs, npm and yarn available? Yes

Your system is able to run GDOv7. You can continue with 🌐 __step3 .